Logo Logo
/// 
Avid XPress Pro nur für einen Benutzer?

Avid XPress Pro for only one user?



Frage von Arninger:
November 2006

Hello s.alle Aviduser,

I have that problem under MacOS 10.4.x, on multiple Macs, that some of Avid until all hard disks in the import function (only there) as Zielllaufwerk filters, although all drives should be available when another user as the "installer" logs.
The other user has admin privileges synonymous.
The problem occurs with version 4.8.4, 5.6 and synonymous Avid Free 1.8.1
In extreme cases (only one disk) will even receive the message "No media drives available."
Apart of the dialog settings synonymous, I have already tried all of the console boards to make accessible. So far without success.
Avid announces the execution without a visible change.

My question: Is Avid XPress Pro generally not mehrbenutzertauglich?

I am grateful for all hints.

Greeting of Arne



Antwort von PowerMac:

You talk of users in Avid or in OS X?



Antwort von Arninger:

"PowerMac" wrote:
You talk of users in Avid or in OS X?


Users in MacOS.

A.








Antwort von Hogar:

Have you ever tried in the Media Creation settings all filters off? Can synonymous times under "File -> Mount All" sample.

Hogar



Antwort von Arninger:

"Hogar" wrote:
Have you ever tried in the Media Creation settings all filters off? Can synonymous times under "File -> Mount All" sample.

Hogar


Thanks for the tip.

I have already documented the "rescue attempts" tried:

- Mount all
- Media Creation: All filterings (one synonymous and again) off.
- Console: ALLDrives ...

The most recent attempt has nevertheless meant that I have a mounted network drive as a Media Drive could use. Unfortunately not only the local hard drive.
An update to 5.6.2 installation under a different user then makes this access but all the other fall out.
I have a little synonymous permissions s.den for the hard drive directly playing around. Then I can record for each user access. Repair permissions but everything is back again.
The permissions for the folder OMFI are apparently OK
Note: Final Cut Studio works flawlessly in parallel. (But I have a solo synonymous-installation of Avid tried).

A nice rest weekend

A.




Antworten zu ähnlichen Fragen:
Avid Xpress Pro does not cut.
Importing Avid Xpress Pro projects in Avid Media Composer
Avid Xpress, Liquid and co
Avid Xpress for Windows Vista
Avid Xpress Pro Compatibility
Avid Xpress Pro projects on tape archive
Avid Xpress Pro and HVX 200
Avid Xpress installation problem
Avid Xpress Pro 5.7 "No input signal present"
Urgent! Avid Xpress Pro5.7 - problems when playing
Graphical problems with Avid Xpress Pro
Avid Xpress and Windows Vista - a well-known problem
Avid User Settings
EDIUS 9 User: Newblue Titler Pro 5 kostenlos
Premiere User nutzt Final Cut Pro zum ersten mal
TmpgEnc 2.x vs. 3.0 Xpress
VOB -> MPEG TMPGEnc 3.0 XPress Encoder
Kostenlose Avid Link App: soziales Netzwerk, Jobbörse, Newsportal und Avid Administration in Einem
Nahtlos: Adobe Premiere Pro bekommt ein Avid MediaCentral Panel
Avid Pro Tools Sample Rate auf 48 kHz nicht möglich
AJA Ki Pro Ultra Plus Firmware 3.0 bringt Avid DNxHR HQX/SQ/LB Aufnahme mit 4K/29.97 fps
Blackmagic RAW 1.5 bringt kostenlose Plugins für Adobe Premiere Pro und Avid Media Composer // IBC 2019
Messevideo: AJA Kona 5 mit 12G-SDI und HDMI 2.0 für Avid MC, FCPX, Premiere Pro CC u.a. // IBC 2018
s: "Amok-User-Überwachungsvideo"
TwinhanDTV user gesucht
YouTube down - User wählen verzweifelt Notrufnummer

















weitere Themen:
Spezialthemen


16:9
AI
ARD
AVCHD
AVI
Adobe After Effects
Adobe Premiere Pro
After effects
Apple Final Cut Pro
Audio
Avid
Avid Media Composer
Cam
Camcorder
Camera
Canon
Capture
Capturing
Clip
EOS
Editing
Effect
Error
Export
File
Files
Film
Final Cut
Format
Formate
HDR
Import
JVC
KI
Layer
Light
MAGIX video deLuxe
Magix
Microphone
Monitor
Movie
PC
Panasonic
Pinnacle
Pinnacle Studio
Player
Premiere
RAM
RED
Recording
Red
Software
Sony
Sound
Studio
TV
Tape
Video
Videos