Logo Logo
/// 
HV10 stottert beim abspielen

HV10 playback stutters when



Frage von stmeca:
November 2009

Hello,
I abe past few years, a Canon HV10 in action.
Now I wanted to play a few videos from the March of this year and found that the movie playback only, and is often synonymous stotternt is not running. If I take a couple of old cassettes that works play no major dropouts.
I dazusagen has yet that I could watch the videos in March some time ago without any problems.

What can be causing this?

Thanks for your help

Regards
Stmeca



Antwort von stmeca:

a cleaning cartridge eliminated the problem.
I was just a little uncertain whether it s.einer pollution of the head is because older recordings were played back without problems. Now everything is working again :-)




Antworten zu ähnlichen Fragen:
Fullscreen Playback ohne Blackmagic
Server Recording mit Multiclient Playback
AE gibt Projekt nicht mehr wieder / Playback
OpenCL & Premiere Mercury Playback Engine (Erfahrungswerte)
Playback-Cache verliert BEIM ABSPIELEN seine Daten
opencl oder cuda auswählen / Premiere - Mercury PlayBack Engine
Jarred Land teasert AMD Threadripper - 8K 24fps REDCODE RAW Playback auf der CPU

















weitere Themen:
Spezialthemen


16:9
ARD
AVCHD
AVI
Adobe After Effects
Adobe Premiere Pro
After effects
Apple Final Cut Pro
Audio
Avid
Cam
Camcorder
Camera
Canon
Capture
Capturing
Clip
EOS
Editing
Effect
Error
Export
File
Files
Film
Final Cut
Format
Formate
HDR
Import
JVC
Layer
Light
MAGIX video deLuxe
Magix
Microphone
Monitor
Movie
PC
Panasonic
Pinnacle
Pinnacle Studio
Player
Premiere
RAM
RED
Recording
Red
Software
Sony
Sound
Studio
TV
Tape
Video
Videos