Logo Logo
/// 
Premiere 6.5 startet nicht mit dv einstellungen

Premiere 6.5 does not start with preferences dv



Frage von ZuSa:
November 2007

Hello everybody,

had this problem first. If I select the Project dv as compressor has rödelt the thing around forever until I should cancel. In the multimedia video like it's all quite normal. As a DV codec, I have the Panasonic DV codec installed. Has always worked synonymous. Premiere synonymous, I have already reinstalled, no improvement. Has someone an idea?
mfg



Antwort von ZuSa:

None has an idea?



Antwort von xracy:

"Commitments" wrote:
None has an idea?

the cause of your problem can be anything. I had this problem with 6.5 not.

faulty preferences file?
dv codecs reinstall?
other dv codecs to install? (incompatibility with the other dv codecs ...)
OS?

versuch times a dv project on user-defined project to create ... the same error? (ie, not go through the default)

xracy








Antwort von ZuSa:

hi at least one of the replies :-)

codec is reinstalled, this is the screen with which it does not work
http://img515.imageshack.us/img515/2271/snap0004kz0.jpg

now is what to hire me permanently haggard responsible "could", yesterday I tried acpi in the bios to disable it. because the read somewhere that everything is better :-), all bs, I use xp. So in the bios to Disabled and rebooted. so then I am no longer come into the bs, all command back and back to acpi enabled. ie, I could hire as a source of error included. white but not really with the premiere what to do.

Here is a screenshot of my IRQs
http://img132.imageshack.us/img132/7131/snap0005qw0.jpg

and here my installed codecs
http://img209.imageshack.us/img209/9185/snap0006em1.jpg

maybe yes someone recognizes an error on reinstall of xp I have no lust, just because now premiere



Antwort von xracy:

"Commitments" wrote:
hi at least one of the replies :-)

codec is reinstalled, this is the screen with which it does not work
http://img515.imageshack.us/img515/2271/snap0004kz0.jpg

is of you a selbsterstelle default? is somewhat dubious ...

try setting the following:

DV PAL
D1 (at 4:3) or widescreen D1 (at 16:9)
Fields: lower first
Audio: 48 kHz to

xracy

such as synonymous is in your device manager is synonymous not a device to be installed highlighted. trying to install this ... good luck to



Antwort von urmel2:

Hi,

yes panadv is self, and so it works. does it work with the settings not in the description have "to deal with IEEE1394" firewire say. see> http://img337.imageshack.us/img337/2938/snap0002ng5.jpg

Is there a way out to test whether Premiere Firewire works?
now think it is because the SM Bus Controller I have installed, but had previously been synonymous not installed and Premiere has still worked.



Antwort von urmel2:

Iee1394 host is 2x exist, it must mean nothing, but it can.

Maybe you should host the Iee1394 times (uninstall) reinstall.
If the CAM then hopefully will be detected normally in the Control Panel (A / V equipment)



Antwort von urmel2:

cam is detected, so have 2 host, why always synonymous, as soon as I get a "uninstall", it is via the ohci or reboot when they are back again, without my intervention. but as written before they were synonymous when everything worked. Have fun times pinnacle 8 installed, as is the same problem as soon as I can access to the camcorder smears everything. somehow I do not know what this can be



Antwort von urmel2:

CAM stands on reproduction?



Antwort von ZuSa:

what do I do this? pinnacle, I uninstalled again, since this was cambild with the bildchen. Premiere starts so not even though I have the cam, which is synonymous previously been the case. My camcorder is synonymous not broke, everything works tadelos, record, watch, etc.



Antwort von ZuSa:

I've made a picture where you can see what settings work, and what is not. Perhaps it is helpful
http://img138.imageshack.us/img138/9185/snap0002ki7.jpg



Antwort von urmel2:

Would just like to announce that I've solved the problem. It was s.Grafikkartentreiber of Nvidia. I had the 2 or 3 days renewed. Now I have again the old and it works again. That somehow just reaffirms the saying "Never touch a running system" :-)
Thanks anyway









Antworten zu ähnlichen Fragen:
Adobe Premiere Elements 2023 mit Styletransfer per KI und schnellerem Start
JVC GY HD201e Start
MoreTV Fehler beim Start
Davideo4 Fehlermeldung bei Start
Start des Farbfernsehens (1967)
Start einer Aufnahme mit ProgDVB
Aputure Amaran 200x start Probleme
Neu: Livestreaming-Kamera Mevo Start
Start/Stop wie in VEGAS Pro
Fehlermeldung beim Start von TMPGEnc
What portable camcorder can start recording automatically on movement, has a Motion sensor?
Mevo Start Livestreaming Kamera wird per neuer App zur Webcam
Start von DVB-T in Hamburg - welche Karte bei "lahmer" Hardware?
ASUS PRIME Z390-P schaltet nicht zum Windows Auto-Start durch
Eine kostenlose Start/Stop Trigger APP (IOS) für die BMPCC 4K
RED: Der Fahrplan für den Start des Holo-Smartphones Hydrogen One steht
Panasonic Lumix S1: 4K 10-bit 422 HDR/HLG-Aufnahme ab Start mit Atomos Ninja V und Inferno
Premiere Pro 2020 friert ständig ein während Premiere 2019 funktioniert?
Adobe - neue April Updates für Premiere Pro und Premiere Rush
DVD und Festplattenrecorder und Premiere oder Premiere Recorder mit SAT
premiere
Premiere
Tonproblem Premiere
Exportprobleme Premiere CC
Adobe Premiere
Premiere 5.1 Speicherproblem

















weitere Themen:
Spezialthemen


16:9
AI
ARD
AVCHD
AVI
Adobe After Effects
Adobe Premiere Pro
After effects
Apple Final Cut Pro
Audio
Avid
Avid Media Composer
Cam
Camcorder
Camera
Canon
Capture
Capturing
Clip
EOS
Editing
Effect
Error
Export
File
Files
Film
Final Cut
Format
Formate
HDR
Import
JVC
KI
Layer
Light
MAGIX video deLuxe
Magix
Microphone
Monitor
Movie
PC
Panasonic
Pinnacle
Pinnacle Studio
Player
Premiere
RAM
RED
Recording
Red
Software
Sony
Sound
Studio
TV
Tape
Video
Videos