Logo Logo
/// 
Probleme beim

Problems with "Play Back" on the DV tape with Pinnacle 12



Frage von abeautifulmen:
März 2009

Hi,
after I of my Panasonic NV-GS 500, the material transferred to the PC that I wanted after the completion of rendering the cut film back to tape to play back. When I click on the "Play button" click to start the recording and the lamp is lit. However, it is not recorded. The picture on the camera screen is black (and red spot lights). On the PC monitor is the film rendered entirely normally.

I have tried various settings. Unfortunately without success.

Who can help me?



Antwort von thos-berlin:

Has a DV - In? Is this the "Play" by? That would indeed be necessary.



Antwort von abeautifulmen:

Hello,
yes he has a computer - and he stands in synonymous to Wiedegabe ...








Antwort von ghostdog97:

Hello, I have the same problem. Who can help us?
I use MAC OS X and Final Cut Express HD ...

If the Final Cut s.den settings or s.der Cam?



Antwort von 82th:

Hey, in the older version 8.0, 9.0, I have these problems constantly. The new 12.0 is for me not yet occurred.
Times like this I go off when the error occurred you have ever synonymous rebooted the Calculator! Be synonymous, I have already tried if the camera records nothing.
1. Camera start, then start Calculator.
2. The whole project under another name. Again render.
3. Before rendering again to save the Project.
4. Are s.Anfang your movie effects or cross fades? Let the time away and try it without times.
5. Fighting just the first few minutes, abpeichern and then try again.
6. If the error occurs only in this film, or every time.
7. It can, however, synonymous s.einem drivers are on your calculator is missing.
8. If the last patch of Pinnacle installed?
9. Time, another fire-wire cable.
10. If the error occurs, you can go on a film on the calculator out? If yes, that cable so its ok.












"abeautifulmen" wrote:
Hi,
after I of my Panasonic NV-GS 500, the material transferred to the PC that I wanted after the completion of rendering the cut film back to tape to play back. When I click on the "Play button" click to start the recording and the lamp is lit. However, it is not recorded. The picture on the camera screen is black (and red spot lights). On the PC monitor is the film rendered entirely normally.

I have tried various settings. Unfortunately without success.

Who can help me?





Antworten zu ähnlichen Fragen:
DV tapes - Radical price differences?
Mini DV Tape: No Picture blue only
DV tape
DV tape back up
Differences in quality of the DV tapes?
Storage of DV tapes in a steel enclosure
purchase advice DV Tapes
Digitize the problem of mini DV tapes
of PC copy to DV tape?
Establishment of a DV Tape
Which DV tapes?
What could the magnetic tape of Mini DV 's? Delete
Problems with TV/video sequences burnt to DVD
back-up software
Gaffer Tape Empfehlung
Halloween - Michael Myers is back
Export to tape: dropped frame - Problem
Camcorder -> immer Akku + Tape raus?
Video 8 Tape Rettung/Digitalisierung in Wien
FEELWORLD FW279S (3G SDI) + D-Tape anschließen
Neue Lexar PLAY microSDXC-Karten mit bis zu 1TB
Assimilate Scratch Play Pro: universeller Player für Kameraformate, HDR und VR
Shape: Neuer 99Wh Full Play Mini Akku mit 10 Ampere Dauerstrom
Film is back: Kodak EKTACHROME Umkehrfilm für Super8 und 16mm
Atomos Ninja V(+) kaufen und ProRes RAW mit kostemlosen Assimilate Play Pro am PC umwandeln
Wie Peter Jacksons Beatles-Doku "Get Back" erst durch AI möglich wurde

















weitere Themen:
Spezialthemen


16:9
AI
ARD
AVCHD
AVI
Adobe After Effects
Adobe Premiere Pro
After effects
Apple Final Cut Pro
Audio
Avid
Avid Media Composer
Cam
Camcorder
Camera
Canon
Capture
Capturing
Clip
EOS
Editing
Effect
Error
Export
File
Files
Film
Final Cut
Format
Formate
HDR
Import
JVC
KI
Layer
Light
MAGIX video deLuxe
Magix
Microphone
Monitor
Movie
PC
Panasonic
Pinnacle
Pinnacle Studio
Player
Premiere
RAM
RED
Recording
Red
Software
Sony
Sound
Studio
TV
Tape
Video
Videos