Logo Logo
/// 
ac3 sound in dvdlab 1.3 - geht nicht

ac3 sound in dvdlab 1.3 - does not



Frage von Phil333:
April 2007

Hi, I've now have a super week s.einem layout for my menu with transitions, etc. are designed ...
but unfortunately exists doofes problem.
When I compile the project and then test is not sound.
I've used in the slideshows (includes 22 pieces) as synonymous in the video only ac3 files (finds funny, the mp3 does not work, but that now is not synonymous is still shitty).

ne idea how anyone could it?
Thank you very much



Antwort von Glottis:

oh yes ... I do not know whether it is interesting, but my videos are in format mpv and ac3 audio to a file is CH Size: 1 for the other CH: 2 ..
Also this is only Dolby 1.0 for the other 2 / 0 ...
maybe you can start so so what



Antwort von robbs:

The sound problem I have now somehow managed to, but there is another problem ...

I have an intro that is shown when you first start is in the main menu and then weitereitet.
this intro to my DVD player will not play and another problem is that not all the buttons you can see, because not all of the menu is shown.

In another DVD player will play the intro. Unfortunately there will always play when I click on "start movie" button, does the intro to the front of ...

how can it be that the DVD player respond so differently?
during a test with power dvd on my computer everything went flawlessly ---- anyone has an idea?





Antwort von AndyZZ:

Put it out a screenshot of your links (the graphical window at DVDlab with all the lines and boxes) in here. There are certainly First Play, Title and such things are a little confused.



Antwort von robbs:

so I've now collected Screenie puzzled and I hope you can help it somehow ...

zum Bild



Antwort von AndyZZ:

Well, right away all the links seem to be correct. What are the for "BMW" signs? Are you going there to other VTS?



Antwort von robbs:

^ ^ Are the transitions ... of x in menu-menu-y
So such a bland ... this seems to be slow with these effects

I do not know if you / your compile log with the start what you can, but I set it still times here





Antworten zu ähnlichen Fragen:
AC3 sound problems - DVDA - too quiet
Nova-S and AC3 sound in the output
DVDLab problems with ac3 sound
AC3 sound "sounds obtuse"
ac3 sound in dvdlab 1.3 - does not
DVDLab und AC3?
Pro Sound Effects jetzt mit SFX-Sound Download-Abos
Einfuehrung in DVDlab
Homepage DVDLAB
DVDlab mit Multiaudio
DVDLab kleine Problemchen
Voreinstellungen unter DVDLab
Pinnacle8-TMPGEnc-DVDlab
DVDLab produziert fehlerhaftes Ergebnis
DVDlab Frage zum Schneiden
DVDlab mag manche Dateien nicht
Hauptmenü und Untermenüs mit DVDLab
DVDLab 1.3 - Probleme mit Toshiba SD220
DVDlab-Pro beta und Multi VTS
Wer kennt sich mit DVDLab aus (3 Probleme)
Mehrere element streams mit DVDLab zu einem Film machen
AC3
recording AC3
mpg -> mpv + ac3
AC3-Patcher gesucht
ac3 Daten testen.

















weitere Themen:
Spezialthemen


16:9
ARD
AVCHD
AVI
Adobe After Effects
Adobe Premiere Pro
After effects
Apple Final Cut Pro
Audio
Avid
Cam
Camcorder
Camera
Canon
Capture
Capturing
Clip
EOS
Editing
Effect
Error
Export
File
Files
Film
Final Cut
Format
Formate
HDR
Import
JVC
Layer
Light
MAGIX video deLuxe
Magix
Microphone
Monitor
Movie
PC
Panasonic
Pinnacle
Pinnacle Studio
Player
Premiere
RAM
RED
Recording
Red
Software
Sony
Sound
Studio
TV
Tape
Video
Videos